OMAP4 Kernel Vulnerability Fixed for Ubuntu 12.04 LTS

2012-Jul-02 | Tags: securitytexasubuntuupdate

Linux on ARMOn July 2nd, Canonical announced that a vulnerability was found in the Linux kernel packages, this time affecting the OMAP4 kernel of the Ubuntu 12.04 LTS (Precise Pangolin) operating system.

The CVE-2012-2375 Linux kernel vulnerability affects Ubuntu 12.04 LTS (Precise Pangolin) OMAP4. As usual, you can click on the link to see how it affects your system, or go here for in-depth descriptions, as it affects other operating systems as well.

The security flaws can be fixed if you upgrade your system to the linux-image-3.2.0-1415-omap4 package. Don't forget to reboot your computer after the upgrade!


comments powered by Disqus
Facebook Twitter RSS E-Mail

Linux on ARM